KB696 Print this KB      
How do you Manage Normals in the InfraWare Transcription Client (ITC)?

Answer / Solution

Managing Normals in the ITC

Summary

Viewing and Managing Normals can be done in the InfraWare Transcription Client (ITC). 

Requirements 

  • Permission is required in order for an MT to manage Account Normals in the ITC.  See KB688 for details.
  • ITC version 7.x or later is required. 

Overview

  • From the Main Window: 
    • MT Normals:  Use keystroke Ctrl+Shift+N or go to the Settings menu and select Normals.  For details on MT Normals see (KB695)
    • Account Normals:  Use keystroke Ctrl+Shift+T or go to the Settings menu and select Account Normals.  For details on Account Normals see (KB689).
  • From the ITC Editor:
    • To create a new normal from text on the document canvas you will first need to copy the text you would like to save as a normal to the clipboard (highlight the text and then Ctrl + C).
      • MT Normals:  Use Keyboard Shortcut Ctrl + Alt + Shift + N or go to the Tools menu and select Normals.
      • Account Normals:  Use Keyboard Shortcut Ctrl + Alt + Shift + T or go to the Tools menu and select Account Normals.
  • A list of Normals applicable to the selected level will display. 
  • From here you can Edit, Delete, or Add New Normals.  See below for details.

Tasks

Add Normal

  • Navigate to Normals as explained above.
  • Select the level to which you would like to add a new Normal.  See KB695 for details on these levels.  Options for MT Normals include:
    • Transcriptionist
    • An entire Facility
    • An Author and Facility combination
    • An Author
  • Use Keyboard Shortcut Ctrl + N or click on the Add New Icon.
  • The ITC Normals Editor will open.
  • Enter the text of your normal and format as you wish.
  • Enter a Name for the Normal in the Normal Name field at the bottom.

  • Use Keyboard Shortcut Ctrl + S or click on Save to Platform.
  • The ITC Normals Editor will close automatically.
  • Repeat steps for each Normal that you would like to create.

Edit Normal

  • Navigate to Normals as explained above.
  • Select the level of the Normal you wish to edit. Note that you can TAB through the options instead of using the mouse.  See KB695 for details on these levels.  Options for MT Normals include:
    • Transcriptionist
    • An entire Facility
    • An Author and Facility combination
    • An Author
  • A list of Normals for the level selected above will populate.
  • Select Normal:  Press TAB to move focus to the list of Normals.  Begin typing the name of the Normal you wish to Edit, which will move focus as you type.  You may also arrow up/down.  (or click the name of the Normal to edit).
  • Use Keyboard Shortcut Ctrl + E or click on the Edit Normal Icon.
  • The ITC Normals Editor will open with the contents of the selected Normal. 
  • Make the desired changes to the text and formatting of the Normal.
  • Use Keyboard Shortcut Ctrl + S or click on Save to Platform.

Delete Normal

  • Navigate to Normals as explained above.
  • Select the level of the Normal you wish to edit. Note that you can TAB through the options instead of using the mouse.  See KB695 for details on these levels.  Options for MT Normals include: 
    • Transcriptionist
    • An entire Facility
    • An Author and Facility combination
    • An Author
  • A list of Normals for the level selected above will populate.
  • Select Normal:  Press TAB to move focus to the list of Normals.  Begin typing the name of the Normal you wish to Edit to move focus as you type.  You may also arrow up/down. 
  • Use Keyboard Shortcut Ctrl + D or click on the Delete Normal Icon.
  • A Confirmation with the name of the Normal will open.  Press ENTER or click Yes to confirm. 

Define text within a Normal as Secondary Rate Text:  See KB352 for details on Secondary Rate Text.  This feature is currently being tested internally in a limited Beta release. 

To set up text within a Normal as Secondary Rate Text you can manage this from within the ITC:

  • ITC:  InfraWare Transcription Client (ITC) version 7.x or newer is required in order to set up text within a Normal as Secondary Rate text while managing Normals in the ITC.  This version is also required during the Transcription process. 
    • Select the text you want to mark as Secondary Rate by highlighting.
    • Use Keyboard Shortcut Ctrl + Alt + S or go to the Insert menu and choose Secondary Rate Text.
    • The selected text will then be highlighted in red to indicate it is Secondary Rate Text.
    • Ctrl + S to save or click on Save to Platform.

Notes: 

  • Only users with permission are allowed to Manage Account Normals in the ITC.  See KB688 for details on this setting.
  • When a normal is created in the ITC, it will not be immediately available to be selected on the current job that it was created from.  It will be available on subsequent jobs.
  • See KB352 for details on managing Secondary Rate Text in a Normal.

Related KBs
How are Normals (standards) handled in InfraWare 360?
Normals, Standards & MT Normals
What are Normals?
Normals Explained
How do I apply a Secondary Rate to Text or Fields to calculate a different rate for Pay and/or Billing?
Secondary Text Explained
How do I create a Normal/MT Normal (Standard) and use it in the ITC?
How to create Normals/MT Normals
How can I set a Customer Reference Number for a Facility?
Facility Settings - Customer Reference Number
How do I allow a transcriptionist to Edit Account Normals in ITC?
Allowing a transcriptionist to Edit Account Normals in ITC Explained
What are Account Normals?
Account Normals Explained
How do I search for jobs assigned to me in the ITC?
Assigned to Me search option explained
What are MT Normals?
MT Normals Explained
ITC - Display in Normals List
Display Formatted / Unformatted Normals in the ITC

Direct Link to This KB
http://www.infraware.com/KB/?f=696

Last Updated
Saturday, November 25, 2017

Tags
Normals standards routines Manage ITC KB696
How would you rate this article?

Poor
1
2
3
4
5

Great
Submit

Back to Top